Gold Card boots in monitor mode

Helpful tips and guides, also new users can ask for help here.
Andrew
Chuggy Microdrive
Posts: 66
Joined: Tue Jul 17, 2018 9:10 pm

Gold Card boots in monitor mode

Postby Andrew » Mon Sep 03, 2018 2:04 pm

i have installed tetroid's Gold Card in the QL .
On boot the screed with F1 Monitor / F2 TV is only flasehd on the screen and the QL automatically starts in monitor mode. There is no way to start it in TV mode.
As I use a SCART cable and a TV, in monitor mode i loose 2 character left and right.
Is there a way to start the Ql in TV mode ? Or to make it stop at the screen with F1/ F2 choice ?

probably I could write a boot program to redefine the windows, but I would prefer to have the F1/F2 choice when it starts


RWAP
RWAP Master
Posts: 2534
Joined: Sun Nov 28, 2010 4:51 pm
Location: Stone, United Kingdom
Contact:

Re: Gold Card boots in monitor mode

Postby RWAP » Mon Sep 03, 2018 6:02 pm

It is probably set up with AUTO_TK2F1

You can disable this with AUTO_DIS or use AUTO_TK2F2 - see https://superbasic-manual.readthedocs.i ... auto-tk2f2


Andrew
Chuggy Microdrive
Posts: 66
Joined: Tue Jul 17, 2018 9:10 pm

Re: Gold Card boots in monitor mode

Postby Andrew » Mon Sep 03, 2018 6:09 pm

Thank you !



Return to “Help for New Users”

Who is online

Users browsing this forum: No registered users and 0 guests