Problem with making partitions

Nagging hardware related question? Post here!
User avatar
jivrt
Chuggy Microdrive
Posts: 61
Joined: Sun Feb 17, 2013 6:16 pm
Location: Puerto Varas, Chile

Re: Problem with making partitions

Postby jivrt » Mon Jul 09, 2018 4:40 pm

HI

SanDisk SDCFH-2048

same as Dave and his works ok.

But maybe it is the CF card. I ordered another one.


Original BBQL 1985, bought my me in Spain with JM ROM
Tetroid TDI with CF card, ROM switcher, power regulator, Gold Card clone and Backplane
Uses: teaching my children to program
RWAP
RWAP Master
Posts: 2544
Joined: Sun Nov 28, 2010 4:51 pm
Location: Stone, United Kingdom
Contact:

Re: Problem with making partitions

Postby RWAP » Mon Jul 09, 2018 7:55 pm

There are also a lot of fake SanDisk CF cards and a lot of equipment does not work with the fake cards.


User avatar
XorA
Super Gold Card
Posts: 563
Joined: Thu Jun 02, 2011 11:31 am
Location: Shotts, North Lanarkshire, Scotland, UK

Re: Problem with making partitions

Postby XorA » Mon Jul 09, 2018 8:28 pm

RWAP wrote:There are also a lot of fake SanDisk CF cards and a lot of equipment does not work with the fake cards.


Yup been burned by fake cards that in reality only have 1//10th the storage claimed and overwrite themselves.


User avatar
jivrt
Chuggy Microdrive
Posts: 61
Joined: Sun Feb 17, 2013 6:16 pm
Location: Puerto Varas, Chile

Re: Problem with making partitions

Postby jivrt » Tue Jul 10, 2018 3:00 am

Thank you Rich and Xor.
Today I received a 2 gb verbatim card and so far is working well with one partition win1.

I also received a sd to cf type II adapter. Will see if it works.

Amazon.com
Just 5 days from USA to patagonia. Can you believe it!?


Enviado desde mi iPhone utilizando Tapatalk


Original BBQL 1985, bought my me in Spain with JM ROM
Tetroid TDI with CF card, ROM switcher, power regulator, Gold Card clone and Backplane
Uses: teaching my children to program
User avatar
jivrt
Chuggy Microdrive
Posts: 61
Joined: Sun Feb 17, 2013 6:16 pm
Location: Puerto Varas, Chile

Re: Problem with making partitions

Postby jivrt » Thu Jul 12, 2018 2:59 am

Problem continues
Verbatim CF card, win1 partition successfully created.
After QL reset:
Fail to link win1
Fat is wrong.


Original BBQL 1985, bought my me in Spain with JM ROM
Tetroid TDI with CF card, ROM switcher, power regulator, Gold Card clone and Backplane
Uses: teaching my children to program
RWAP
RWAP Master
Posts: 2544
Joined: Sun Nov 28, 2010 4:51 pm
Location: Stone, United Kingdom
Contact:

Re: Problem with making partitions

Postby RWAP » Thu Jul 12, 2018 8:23 pm

Could it be the size of the partition table?

Have you checked for any bent pins on either the CF card holder (I have had that happen before) or on the QL expansion connector?


User avatar
jivrt
Chuggy Microdrive
Posts: 61
Joined: Sun Feb 17, 2013 6:16 pm
Location: Puerto Varas, Chile

Re: Problem with making partitions

Postby jivrt » Fri Jul 13, 2018 1:45 am

Thanks Rich.
Will check for bent pins. Both floppy drives work flawlessly.
I think it might be card geometry as Jose Leandro says in his website. Maybe there is a correct combination of blocks and size of partition


Enviado desde mi iPhone utilizando Tapatalk


Original BBQL 1985, bought my me in Spain with JM ROM
Tetroid TDI with CF card, ROM switcher, power regulator, Gold Card clone and Backplane
Uses: teaching my children to program
Derek_Stewart
QL Wafer Drive
Posts: 1137
Joined: Mon Dec 20, 2010 11:40 am
Location: Runcorn, Cheshire, UK

Re: Problem with making partitions

Postby Derek_Stewart » Fri Jul 13, 2018 9:38 am

Hi,

What system are you using?

As the CF card formatted can is not interchangeable, as one uses QubATA on the Tetroid interface based on Qubide 2.02 and the Jose Leandro interface used Qubide v1.56.

I have both interfaces, so can test this out.

I had problems with JM Roms, I had to use Minerva or JS.

If you want, send me the CF Card and I will do some investigation.


Regards,

Derek
User avatar
jivrt
Chuggy Microdrive
Posts: 61
Joined: Sun Feb 17, 2013 6:16 pm
Location: Puerto Varas, Chile

Re: Problem with making partitions

Postby jivrt » Fri Jul 13, 2018 2:06 pm

Thank you Derek for your kind offer

I use JM rom and maybe that is the issue.

Half of the times it works well and links win1 anthe other half it doesn't. I will look for bent pins as Rich suggested because the TDI was a tight fit in my QL, had to press a little bit.

My final objective is to be able to use the CF card as a bootable hard drive that installs automatically a boot program that enables tk2, maybe initiate a pointer enviroment, etc.

I would like to change my rom to minerva but Dave Park hasn't answered my request for one and I don't know were to get one.

Best regards

Juan


Original BBQL 1985, bought my me in Spain with JM ROM
Tetroid TDI with CF card, ROM switcher, power regulator, Gold Card clone and Backplane
Uses: teaching my children to program
Derek_Stewart
QL Wafer Drive
Posts: 1137
Joined: Mon Dec 20, 2010 11:40 am
Location: Runcorn, Cheshire, UK

Re: Problem with making partitions

Postby Derek_Stewart » Fri Jul 13, 2018 9:25 pm

Hi Juan,

I did have problems with JM Roms, JS seems to be better. But Minerva works better.

I will if a Minerva MK1 eprom boatd can be made.


Regards,

Derek

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest