XTC68 install.sh freezes under Cygwin under Win10

Anything QL Software or Programming Related.
Fabrizio
ROM Dongle
Posts: 17
Joined: Thu Apr 19, 2018 11:09 am

XTC68 install.sh freezes under Cygwin under Win10

Postby Fabrizio » Fri Apr 03, 2020 8:26 am

Hi everyone,

I am not able to install xtc68 under Cygwin under Windows 10.
I have followed the instructions (copying and unzipping the files to the "support" directory, installing dependencies, etc.)
It freezes whenever I run "install.sh" and no files from "support" are copied to /usr/local/
It may be a Windows 10 issue, though as I see the built-in anti-malware take a lot of CPU as I run the script.

Thanks in advance for any help.

Fabrizio


User avatar
NormanDunbar
Forum Moderator
Posts: 1089
Joined: Tue Dec 14, 2010 9:04 am
Location: Leeds, West Yorkshire, UK
Contact:

Re: XTC68 install.sh freezes under Cygwin under Win10

Postby NormanDunbar » Fri Apr 03, 2020 9:08 am

I haven't used Cygwin for years. What happens if you disable the Anti-malware, or whitelist the installer?

There's also a Linux on Windows "thing" these days too, I believe. Have you tried that instead?

Cheers,
Norm.


Why do they put lightning conductors on churches?
Author of Arduino Software Internals - https://www.amazon.co.uk/Arduino-Softwa ... 1484257898, https://www.apress.com/gb/book/9781484257890

Who is online

Users browsing this forum: No registered users and 10 guests