Page 1 of 1

Picture Upload issue.

Posted: Sat Dec 05, 2020 12:21 pm
by Chr$
Norm (or anyone else), can you upload pictures to the wiki?

It doesn't work for me and it looks like it's related to the previous issue. I haven't tried it since the software update and then Rob's fix. Or perhaps something else is going on because the wiki keeps breaking and just now even the forum reported the familiar (to me):

"Forbidden
You don't have permission to access this resource.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

On the wiki when I go to Media Manager and then upload it reports:

Sorry, you don't have enough rights to upload files.

And keeps reporting the above "Forbidden..." message in various places.

Re: Picture Upload issue.

Posted: Sat Dec 05, 2020 3:01 pm
by NormanDunbar
Hi Chr$,

I see the same problem as you. Error 403.

I'll ask Rob to raise another support call.


Cheers,
Norm.

Re: Picture Upload issue.

Posted: Sat Dec 05, 2020 3:09 pm
by Chr$
NormanDunbar wrote:Hi Chr$,

I see the same problem as you. Error 403.

I'll ask Rob to raise another support call.


Cheers,
Norm.

Ok, at least it's not just me then!

Re: Picture Upload issue.

Posted: Sun Dec 06, 2020 7:00 am
by NormanDunbar
Support call process in progress.

Cheers,
Norm.

Re: Picture Upload issue.

Posted: Tue Dec 29, 2020 8:12 pm
by Chr$
Any news? I assume it's still not working for all users.

qlwikiissue.jpg

Re: Picture Upload issue.

Posted: Tue Dec 29, 2020 10:31 pm
by NormanDunbar
Haven't heard anything from @robheaton I'm afraid. I do know that he raised a support call. If you need to cut out the middle-man, drop Rob a PM for a progress report. Failing that, I can do it.

Cheers,
Norm.