Page 2 of 4

Re: Microdrive spinning ad infinitum...

Posted: Wed Oct 09, 2019 8:18 pm
by vanpeebles
A franken-QL! Is it wired to a lightning conductor in the back garden? :lol:

Re: Microdrive spinning ad infinitum...

Posted: Wed Oct 09, 2019 8:21 pm
by af0l
It's Fronkensteen! :mrgreen:

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 12:30 am
by af0l
Oh, the irony! Oh the cruel fate! The very thing that was meant to better the QL brought it to it's knees! The PicoPSU, being a dirty switcher that it is, oozes such unpleasant frequencies that the microdrives loose their reason. I tried it both ways - moving the picopsu away or moving the MDV (thanks to my new, longer cables) out. It immediately regains composition as soon as they're 3 cm apart...

WHY?!? :?:

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 10:06 am
by Nasta
The inductors on the switching regulator produce a rather large stray field which is probably being induced directly into the head and electronics. Even on the original QL the left microdrive has a metal shield between it and the motherboard stuff and in that setup there is FAR less electromagnetic interference generated there.

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 12:58 pm
by af0l
Yes, it seems I’ve hit a wall here :/ I was thinking about vDriveQL, but that’s external only as I gather...

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 2:19 pm
by vanpeebles
I think there was an internal version of vDrive. There is also QL-SD :)

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 4:52 pm
by af0l
But none of those are to be found anywhere ATM?

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 5:00 pm
by vanpeebles
Tetroid storage expansion?

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 5:04 pm
by af0l
Well I just soldered together tetroids qbide :)

But it gives me black screen for now - I reall need to find an IDE device. Not so easy anymore :)

Re: Microdrive spinning ad infinitum...

Posted: Thu Oct 10, 2019 7:26 pm
by RWAP
af0l wrote:Well I just soldered together tetroids qbide :)

But it gives me black screen for now - I reall need to find an IDE device. Not so easy anymore :)


If you get a black screen - are you sure none of the expansion pins in the QL bus are bent?