Cant load Archive from floppy

Nagging hardware related question? Post here!
Brittle Membrane
Posts: 106
Joined: Sun Jul 21, 2019 2:26 pm
Location: Chicago, IL USA

Cant load Archive from floppy

Postby retro_collector » Sat Sep 07, 2019 6:10 pm

I have been using Archive from my floppy for more than a week with no issues.

I did FLP_USE MDV and the LRUN MDV1_BOOT and Archive would load.

Now when I try to run Archive I get "BAD OR CHANGED MEDIA LINE 8", LINE 8 READS "EXEC_W MDV1_ARCHIVE"

IF I run it off my VDRIVE Archive runs as expected, also I tried copying all the files from the Drive and the QL starts emitting a space laser gun sound

I copied all the files over again thinking it maybe corrupt but same thing

I just downloaded the floppy version and it works, So if anyone can tell me why it stopped working the other way I would appreciate it

Any ideas?

RWAP Master
Posts: 2731
Joined: Sun Nov 28, 2010 4:51 pm
Location: Stone, United Kingdom

Re: Cant load Archive from floppy

Postby RWAP » Sun Sep 08, 2019 7:30 pm

It sounds as though you might have got a bit of dirt or dust on the floppy disk and it corrupted one or two sectors on the disk.

You may need to reformat the floppy disk

Who is online

Users browsing this forum: No registered users and 3 guests