Got my QL today YAY but.....

Nagging hardware related question? Post here!
FrancoisLanciault
Bent Pin Expansion Port
Posts: 76
Joined: Mon Aug 08, 2011 11:08 pm

Re: Got my QL today YAY but.....

Postby FrancoisLanciault » Sun Aug 04, 2019 5:42 pm

retro_collector wrote:Yup that's what I thought, but why doesn't RESET work?


Do you hear a small click sound coming from the speaker when you reset ? There should be.

F.


retro_collector
Brittle Membrane
Posts: 106
Joined: Sun Jul 21, 2019 2:26 pm
Location: Chicago, IL USA

Re: Got my QL today YAY but.....

Postby retro_collector » Sun Aug 04, 2019 11:59 pm

Francois,

No I don't hear anything when I press the reset button

Thanks

Bill


User avatar
Pr0f
Gold Card
Posts: 376
Joined: Thu Oct 12, 2017 9:54 am

Re: Got my QL today YAY but.....

Postby Pr0f » Mon Aug 05, 2019 7:14 am

DeoxIT - That stuff is expensive - but having a few friends in bands - it's excellent for cleaning switches and jack plugs - removes the oxide layer very successfully.

I also had something called TIC3000 - which I got from Tandy when we still had those shops here - works amazingly well on house switches and car electricals - not sure about PC switches - but a little goes a long way.


Luk
ROM Dongle
Posts: 19
Joined: Fri Dec 31, 2010 9:50 am
Location: Kessel-Lo, Belgium

Re: Got my QL today YAY but.....

Postby Luk » Wed Aug 07, 2019 8:13 pm

Had the same problem with the on/off switch on a Amstrad CPC once. While not plugged in, I switched the button on/off quickly a couple of (many) times.
Thing started working!
I guess the QL reset button is not the same build, but it's worth a try :idea:


retro_collector
Brittle Membrane
Posts: 106
Joined: Sun Jul 21, 2019 2:26 pm
Location: Chicago, IL USA

Re: Got my QL today YAY but.....

Postby retro_collector » Fri Aug 09, 2019 10:56 pm

I will try and let everyone know



Who is online

Users browsing this forum: No registered users and 9 guests