Page 3 of 4

Re: Problem with making partitions

Posted: Mon Jul 09, 2018 4:40 pm
by jivrt
HI

SanDisk SDCFH-2048

same as Dave and his works ok.

But maybe it is the CF card. I ordered another one.

Re: Problem with making partitions

Posted: Mon Jul 09, 2018 7:55 pm
by RWAP
There are also a lot of fake SanDisk CF cards and a lot of equipment does not work with the fake cards.

Re: Problem with making partitions

Posted: Mon Jul 09, 2018 8:28 pm
by XorA
RWAP wrote:There are also a lot of fake SanDisk CF cards and a lot of equipment does not work with the fake cards.


Yup been burned by fake cards that in reality only have 1//10th the storage claimed and overwrite themselves.

Re: Problem with making partitions

Posted: Tue Jul 10, 2018 3:00 am
by jivrt
Thank you Rich and Xor.
Today I received a 2 gb verbatim card and so far is working well with one partition win1.

I also received a sd to cf type II adapter. Will see if it works.

Amazon.com
Just 5 days from USA to patagonia. Can you believe it!?


Enviado desde mi iPhone utilizando Tapatalk

Re: Problem with making partitions

Posted: Thu Jul 12, 2018 2:59 am
by jivrt
Problem continues
Verbatim CF card, win1 partition successfully created.
After QL reset:
Fail to link win1
Fat is wrong.

Re: Problem with making partitions

Posted: Thu Jul 12, 2018 8:23 pm
by RWAP
Could it be the size of the partition table?

Have you checked for any bent pins on either the CF card holder (I have had that happen before) or on the QL expansion connector?

Re: Problem with making partitions

Posted: Fri Jul 13, 2018 1:45 am
by jivrt
Thanks Rich.
Will check for bent pins. Both floppy drives work flawlessly.
I think it might be card geometry as Jose Leandro says in his website. Maybe there is a correct combination of blocks and size of partition


Enviado desde mi iPhone utilizando Tapatalk

Re: Problem with making partitions

Posted: Fri Jul 13, 2018 9:38 am
by Derek_Stewart
Hi,

What system are you using?

As the CF card formatted can is not interchangeable, as one uses QubATA on the Tetroid interface based on Qubide 2.02 and the Jose Leandro interface used Qubide v1.56.

I have both interfaces, so can test this out.

I had problems with JM Roms, I had to use Minerva or JS.

If you want, send me the CF Card and I will do some investigation.

Re: Problem with making partitions

Posted: Fri Jul 13, 2018 2:06 pm
by jivrt
Thank you Derek for your kind offer

I use JM rom and maybe that is the issue.

Half of the times it works well and links win1 anthe other half it doesn't. I will look for bent pins as Rich suggested because the TDI was a tight fit in my QL, had to press a little bit.

My final objective is to be able to use the CF card as a bootable hard drive that installs automatically a boot program that enables tk2, maybe initiate a pointer enviroment, etc.

I would like to change my rom to minerva but Dave Park hasn't answered my request for one and I don't know were to get one.

Best regards

Juan

Re: Problem with making partitions

Posted: Fri Jul 13, 2018 9:25 pm
by Derek_Stewart
Hi Juan,

I did have problems with JM Roms, JS seems to be better. But Minerva works better.

I will if a Minerva MK1 eprom boatd can be made.