Search found 7 matches

by maigretnz
Thu Nov 25, 2021 5:14 am
Forum: The Welcome Area
Topic: Hi from New Zealand
Replies: 8
Views: 859

Re: Hi from New Zealand

Making some progress after getting a Minerva ROM but most RAM showing faulty randomly.
Have ordered a ULA chip IC22 to see if that works
by maigretnz
Tue Jul 27, 2021 9:04 am
Forum: Hardware
Topic: My QL failed
Replies: 19
Views: 2351

Re: My QL failed

Sorry if it looks like I took over this thread but the failure I have appears to be the same as the original post so I was trying to avoid 2 threads.
by maigretnz
Tue Jul 27, 2021 9:00 am
Forum: The Welcome Area
Topic: Hi from New Zealand
Replies: 8
Views: 859

Hi from New Zealand

I got my QL in the UK in 1990.

It has been in storage since 1996 but now would like to get it running again.

Something not working. Almost, so I am working on fault finding.

Graeme
by maigretnz
Mon Jul 26, 2021 12:03 am
Forum: Hardware
Topic: My QL failed
Replies: 19
Views: 2351

Re: My QL failed

As it may be a RAM issue I used my phones thermal imaging camera to monitor the temps of the chips. That was a good idea and it would be useful if someone else provided a thermal picture of a working board for comparison. By parallax I assume you mean the yellow hot areas need to move up one chip s...
by maigretnz
Mon Jul 19, 2021 9:01 am
Forum: Hardware
Topic: My QL failed
Replies: 19
Views: 2351

Re: My QL failed

Looking in to this further I found this video.

https://youtu.be/0z4X4AMKlcs

What is the easiest way to get a Minerva ROM?
by maigretnz
Mon Jul 19, 2021 3:23 am
Forum: Hardware
Topic: My QL failed
Replies: 19
Views: 2351

Re: My QL failed

As it may be a RAM issue I used my phones thermal imaging camera to monitor the temps of the chips. None seemed hot but I note IC7 & IC8 stayed cold. So not working or is this normal? Edit: Examining more closely it was just a parallax with the camera and all the RAM chips appear evenly heating....
by maigretnz
Sun Jul 18, 2021 11:50 pm
Forum: Hardware
Topic: My QL failed
Replies: 19
Views: 2351

Re: My QL failed

IMG_20210719_102709.jpg

(on our TV)
I have a similar failure.
Has there been any consensus on the remedy?
(on my old monitor)
IMG_20210719_100933.jpg

IMG_20210719_095940.jpg