Search found 11 matches

by bola_dor
Thu Jun 30, 2022 5:09 am
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Re: Microdrives not working and now neither oqtadrive

20220630_010121.jpg

Whithout the links MDSELDN won't reach the edge connector. At first I used a long wire from mdv1 IN to mdv2 OUT. The I realized that this way, mdv1 led indicator was skipped...
by bola_dor
Mon Jun 27, 2022 3:31 am
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Re: Microdrives not working and now neither oqtadrive

Well there you have it.. 20220626_224811.jpg The orange wire from conector mdv1 pin1 to conector mdv2 pin 2 re-established the connection from ZX8302 pin 34 to 4A on the microdrive external connection. Also checked for continuity from pins 19 and 21( the one previously bended) to 1B and 1A ... And 2...
by bola_dor
Mon Jun 27, 2022 1:20 am
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Re: Microdrives not working and now neither oqtadrive

how can I rule out the ZX8302 ? I have a cheap handheld oscilloscope that can help (up to 20Mhz)... ( I think I should borrow a better one if I have to check the crystal) And check RAW signals look OK and get to the destination on oscilloscope since those were the bent pins. 20 MHz is old gear that...
by bola_dor
Mon Jun 27, 2022 1:16 am
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Re: Microdrives not working and now neither oqtadrive

Hi Ernesto, could you run the OqtaDrive daemon with debug log level and do a dir mdv1_ or a load and post the log here or send via PM? Maybe we can infer something from that. And to clarify, you have OqtaDrive connected to the external connector, removed the internal drives, and bridged COMMS IN to...
by bola_dor
Wed Jun 22, 2022 5:34 am
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Re: Microdrives not working and now neither oqtadrive

jut to clarify the history, oqtadrivie at first worked OK with both internal MDV still attached,. as I couldnt map the oqtadrive as MDV1_ I opted to detach both the internal units. and all went OK, in fact I could load and run some MDV files I downloaded. but when I wanted to load some other files i...
by bola_dor
Sun Jun 19, 2022 9:06 pm
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Re: Microdrives not working and now neither oqtadrive

Hi Martyn and Derek, First thing I've done was refitting the IC into the socket properly. And nothing changed. Microdrives still doesn't work and oqtadrive worked for a short period but now all I get is the "not found". So I need to test the board part some how. Specifically the ZX8302 in ...
by bola_dor
Sun Jun 19, 2022 12:00 am
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Re: Microdrives not working and now neither oqtadrive

2022-5-31 23-25-24.jpg Hi, There does not seem to be any information anout the QL Issue 7 board. I have some Otadrives to make, I have QL Issuse 5,6,7 so can do comparisons. Thanks, that may help, can tou compare issue 7 against issue 6? I will use issue 6 schematics as a guide. And can you confirm...
by bola_dor
Sat Jun 18, 2022 12:38 am
Forum: Hardware
Topic: Microdrives not working and now neither oqtadrive
Replies: 18
Views: 1423

Microdrives not working and now neither oqtadrive

Hi, I recently Got my QL, I am used to ZX line but new to the QL. It's an ISSUE 7 board with its standard rom and now with new membrane. I managed to connect it to a CGA compatible monitor as composite output just looks awful... I have several mdv cartridges and a pair of ZX microdrive units (is the...
by bola_dor
Sun Jun 12, 2022 5:38 am
Forum: The Welcome Area
Topic: Hello from Argentina!!!
Replies: 9
Views: 1266

Re: Hello from Argentina!!!

Later they made the local versions with new cases and boards. All of them had ferranti ULA and original ROMs as there were an agreement with Sinclair through Timex Portugal to produce these machines here.. they had joystick ports (just wired to the keyboard) reset button and Composite video output....
by bola_dor
Fri Jun 10, 2022 1:21 am
Forum: The Welcome Area
Topic: Hello from Argentina!!!
Replies: 9
Views: 1266

Re: Hello from Argentina!!!

Screenshot_20210330-074356_Messenger.jpg These are some of them The first ones CZ1000 and CZ1500 are nothing else than renamed Portugal made TS1000 and TS1500 all runing 50Hz video as we have PAL-N system. The third one is a Spectrum like any other but in a black TS1500 like case.. those were made ...