Search found 61 matches

by retro_collector
Wed Aug 21, 2019 10:35 pm
Forum: Hardware
Topic: Reset Switch
Replies: 6
Views: 208

Re: Reset Switch

Before

IMG_4020.jpg


After

Screen Shot 2019-08-21 at 4.30.24 PM.png
by retro_collector
Wed Aug 21, 2019 6:33 pm
Forum: Hardware
Topic: Reset Switch
Replies: 6
Views: 208

Re: Reset Switch

Ok Folks mystery solved,

Once I took apart the reset switch I knew immediately what the problem was.

Anyone want to venture a guess?

I put in a new switch and now its working. So now the only thing left is to wait for my new MDV1 and 2 to arrive and I will have a brand new QL :)
by retro_collector
Wed Aug 21, 2019 3:29 pm
Forum: General QL Chat
Topic: Hey it works!
Replies: 5
Views: 434

Re: Hey it works!

Nice!

Here is My VdriveQL

Vdrive.jpg
by retro_collector
Tue Aug 20, 2019 1:53 am
Forum: Hardware
Topic: Microdrives dont spin or do anything
Replies: 15
Views: 719

Re: Microdrives dont spin or do anything

Yup I have 3 broken pins and Charlie was kind enough to ship me another. So while I wait for that to arrive I will solder new pins on the VMAP I have and see if it works.
by retro_collector
Tue Aug 20, 2019 12:33 am
Forum: Hardware
Topic: Reset Switch
Replies: 6
Views: 208

Re: Reset Switch

Charles,

Yews I tried pressing the switch back together and all I do is flex the QL board. I wish there was a YouTube video on how to remove and install the reset switch,

Cheers

Bill
by retro_collector
Mon Aug 19, 2019 10:38 pm
Forum: Hardware
Topic: Reset Switch
Replies: 6
Views: 208

Reset Switch

I have my QL almost 100%

When you press the reset switch nothing happens. I sprayed contact cleaner and waited a few hours and still doesn't work.

Anyone have any ideas?

Cheers!

Bill
by retro_collector
Mon Aug 19, 2019 8:47 pm
Forum: Hardware
Topic: Microdrives dont spin or do anything
Replies: 15
Views: 719

Re: Microdrives dont spin or do anything

Tada!

I finally got my Vdrive QL working! It was my Vmap that caused my problems and Charlie is sending me a new one.

IMG_4008.jpg


IMG_4010.jpg
by retro_collector
Mon Aug 19, 2019 7:55 pm
Forum: Hardware
Topic: Microdrives dont spin or do anything
Replies: 15
Views: 719

Re: Microdrives dont spin or do anything

Hi Martyn, You are correct. I run the SDINIT command which prepares the SD CARD. I have tried multiple cards. The cards get formatted. Then I do MKIMG, which creates a blank image. MKIMG works, where it all fails is when I try to format the new image I created. The red LED comes on (indicating the d...
by retro_collector
Mon Aug 19, 2019 6:42 pm
Forum: Hardware
Topic: Microdrives dont spin or do anything
Replies: 15
Views: 719

Re: Microdrives dont spin or do anything

Andrew, I did what you said . I made the connection from MDV1 pin 1 to MDV2_ pin 2 IMG_4006.jpg and I can access the Vdrive as MDV1_, I create and image but when I format the image I get bad or media changed media. I still access MDV1_ and load BOOT and do help but thats all IMG_4007.jpg Any ideas?
by retro_collector
Sun Aug 18, 2019 3:41 pm
Forum: Hardware
Topic: Microdrives dont spin or do anything
Replies: 15
Views: 719

Re: Microdrives dont spin or do anything

Uninstall vMap and the 2 microdrive units then install a strap wire from pin 1 of unit's 1 connector on motherboard to unit's pin 2 (pin 1 is marked on motherboard for both connectors) This will simply bypass the microdive data to the external connector, where you have attached your vDrive Now the ...