RE: Folder Icons on Black Phoenix

Discussion and advice about emulating the QL on other machines.
simon629
Chuggy Microdrive
Posts: 62
Joined: Sat Apr 20, 2013 3:26 pm

RE: Folder Icons on Black Phoenix

Postby simon629 » Wed Jan 18, 2017 10:46 am

Hi can any one help me When I try to change a Folder Icon I get a egg Timer with a Red Mark with a White Line I have got you a screen Shot OK Thanks Simon Foster
Attachments
Screen Shot 2017-01-18 at 08.48.37.png


RWAP
RWAP Master
Posts: 2291
Joined: Sun Nov 28, 2010 4:51 pm
Location: Stone, United Kingdom
Contact:

Re: RE: Folder Icons on Black Phoenix

Postby RWAP » Wed Jan 18, 2017 4:07 pm

QDT also struggles if you want to change an icon on an application.

I think this is just because some features of QDT were never finished :o


User avatar
BSJR
ROM Dongle
Posts: 42
Joined: Sun Oct 18, 2015 12:53 pm
Location: Amsterdam
Contact:

Re: RE: Folder Icons on Black Phoenix

Postby BSJR » Wed Jan 18, 2017 5:21 pm

simon629 wrote:Hi can any one help me When I try to change a Folder Icon I get a egg Timer with a Red Mark with a White Line I have got you a screen Shot OK Thanks Simon Foster

I wonder if you updated the Menu_rext in your Black Phoenix.
The one used in BP is a quite old v7.02 (?1996, mode 4 only), the current v8.0x gives this problem in QDT.
A List_Select menu should open but it hangs instead. Older versions up to v7.66 (2003, GD2 capable) will work.
SuQcess will not work with Menu_rext older than v7.50.
The QDT should be updated.

Bob



Return to “QL Emulation”

Who is online

Users browsing this forum: No registered users and 3 guests