Show us your rig!

A place to discuss general QL issues.
User avatar
vanpeebles
Commissario Pebbli
Posts: 1871
Joined: Sat Nov 20, 2010 7:13 pm
Location: North East UK

Re: Show us your rig!

Postby vanpeebles » Fri Nov 24, 2017 11:38 am

Merged with the other show us your rig thread :)


User avatar
QLvsJAGUAR
Gold Card
Posts: 259
Joined: Tue Feb 15, 2011 8:42 am
Location: Lucerne, Switzerland
Contact:

Re: Show us your rig!

Postby QLvsJAGUAR » Sat Dec 02, 2017 10:15 pm

After a very busy November, today I had some hours for QL tinkering. Did setup my Q68 and tested various things...

QL/E v3.17 on Q68 in Aurora DISP_MODE (5) looks nice and scores a QTop-Index of 11.981.
Attachments
DSCN8329-cropped (1280x1280).jpg
QL/E v3.17 on Q68 in Aurora DISP_MODE (5) looks nice and scores a QTop-Index of 11.981


http://www.sinclairql.net/ - Go and get THE DISTRIBUTION & QL/E!
http://www.youtube.com/QLvsJAGUAR
https://plus.google.com/+QLvsJAGUAR
Sinclair, QL, ATARI, JAGUAR, NUON, APPLE & more
Videos, pictures & information
User avatar
Peter
Super Gold Card
Posts: 582
Joined: Sat Jan 22, 2011 8:47 am

Re: Show us your rig!

Postby Peter » Sun Dec 03, 2017 10:43 am

This would mean that QL/E consumes a lot of CPU resources in the background! Normally, the Q68 scores Q-Top Index 15.096 in DISP_MODE 5.
Can it be that QL/E slows down the machine by about 25% in idle state?

You can have a look at your own maths figures for DISP_MODE 1. In DISP_MODE 5 the should all be about 29% slower. Which is the factor the machine gets slowed down by video bandwidth loss, and I see it with Q-Top Index quite exactly.


RWAP
RWAP Master
Posts: 2372
Joined: Sun Nov 28, 2010 4:51 pm
Location: Stone, United Kingdom
Contact:

Re: Show us your rig!

Postby RWAP » Sun Dec 03, 2017 10:48 am

I think that QDT tends to slow the system down - I remember Marcel (?) issued an update for QDT which increased the speed but it was based on an early version of the code.


Derek_Stewart
Aurora
Posts: 970
Joined: Mon Dec 20, 2010 11:40 am
Location: Runcorn, Cheshire, UK

Re: Show us your rig!

Postby Derek_Stewart » Sun Dec 03, 2017 3:45 pm

Hi,

I have just updated the Q68 applications software loaded from SD Card.

I have written a basic boot selection menu to either select QL/E v3.17 or Q-DOCK

I have configured Q-DOCK to run in Q68 DISP_MODE 6. Which is 512x384 Mode 33(Hi Colour).

QL/E runs best in the Q68 high resolutions. But the Q68 is slowed down with the hicolour modes.

Also QL/E loads in QDT. Which slows everything as well. I think we need the source code to QDT.

Maybe a little optimsing to be done.

I will be adapting Black Pheonix to the Q68, in the next few weeks.


Regards,

Derek

Return to “General QL Chat”

Who is online

Users browsing this forum: No registered users and 2 guests